Problem configuring Github organization to sonarcloud organization

I have logged in to with github account and installed sonarcloud app in github and provided access to all the repos. But i can not see my github organization sonarcloud. When try to create new organization at and click on " [Choose an organization on Github] it redirects me to . Here I can see the my github organization and when click configure and update the access to repos. Even though i can not see the github orhanization in sonarcloud. The ourput remains same irrespective of number of times i cofigure organization.
Please suggest.
Thanks in advance.

Hello @santaji,

Could you confirm that your organization is not listed on this page: ?

If that is they case, then I would suggest to remove the SonarCloud application from your GitHub organization and try to import it again into SonarCloud.


Thanks @Martin_Bednorz
You are right . i am not able to see my organization on Page. In fact, i tried it couple of time my removing the app from GitHub , but no luck. Same result.
What are other options to me?
Santaji Garwe

Hi @santaji,

In your GitHub Settings, if you go to the Applications section (, do you see SonarCloud installed?

Same thing for your organization:
in GitHub select your organization and then go to Settings and Installed Applications, do you see SonarCloud installed? (replace myorganization with your organization name)


Hi @Vince
Thanks for your reply.
As suggested earlier, we removed the app from GitHub and tried and again and it worked as expected.
Santaji Garwe

Thanks for your reply.
I am not sure I have understood.
Did this solve your issue?
Can you see the SonarCloud application in both locations I have mentioned?
Best regards

i can see sonarcloud at but not at even after replacing appropriate organization.