Wrapper on IBM AIX 7.9 / 8.9

Hi,
I want to use the wrapper for ProC language on an IBM AIX.

I found a version for Windows, Linux and MacOS.

I try to use the Linux version, but as I expected I have :

build-wrapper-linux-x86/build-wrapper-linux-x86-64: cannot execute binary file: Exec format error

Is the a IBM AIX version ?

Thanks
Michel

Hi @Michel13

We do not directly support ProC.
I will record your interest.

In some cases, there is a workaround.

Finally, as per our documentation, please note that we do not support IBM AIX to run the C and C++ analysis.

Hi,
in fact my problem is that I can’t execute the C wrapper on an AIX IBM.
The linux version is not compatible.