Unable to connect to github company repo

after I tried to use (successfully) Sonarqube locally as docker container I was about to try Sonarcloud.

I am owner of the organization I want to import and sonarqube github app get installed correctly.

After that I always get :

“We were not able to find the requested organization, here are a few tips to help you troubleshoot the issue:”

I tried to delete the github app and restarts many time with the same result.

What can I look for?


Hey there.

Can you provide some screenshots of the steps you’re taking and the errors you receive?

I’m having this same issue trying to connect my Github Org to SonarCloud. I’ve tried twice and it fails even though the Github app is installed and configured on a couple repo’s. Looking to trial Sonarcloud to compare to Sonarqube to potentially move over.

I do believe it was some temporary issue either on your side or Github as now after I was trying for screenshots it worked.


There were some incidents on GitHub earlier today, so that may have been it. In any case, glad to hear you’re back in action. @Ben_Collen can you confirm the same?

Yes it’s working for me now. Thank you!