Recommend PostgreSQL Version for SonarQube 8.9.1

SonarQube Version - Version 8.9.1 (build 44547)
PostgreSQL Version - 11.10

We are on SonarQube Version 8.9.1 and using 11.10 RDS PostgreSQL Version. We are planning to upgrade RDS PostgreSQL version. So we would like to know what is the best or recommended RDS PostgreSQL Version which can be updated for SonarQube Version 8.9.1

Hi @jrubin,

Supported versions are right here in the documentation.

Regards,

Cameron.