PR Decoration - wrong URL

(Marius Du Toit) #1

Must-share information (formatted with Markdown):
Using SOnaQube 7.2 Dev Edition and VSTS plugin Version 4.4.1

We are able to get our PR decorated, but it uses the wrong URL for “See it in SonarQube”. Instead of the SonarQube server endpoint, it uses localhost:9000. Where can/should I set this setting?

(G Ann Campbell) #2


This may help: