Cannot delete a project

When I try to delete one of my org project, I get a ‘Couldn’t find root component with uuid AXF3Kp-3TPElTYvo-vzk’ message and the project doesn’t get deleted. The api is giving the same error.

Really sorry to get back to you so late. In fact we no longer have the relevant logs.

Can you please try to delete the project again?

Is the project private? (If yes then I will contact you in a private thread. If no, please include a link to it on SonarCloud.)

I just tried and got the same exact message. It is a private project, thanks.

I cannot find any messages with AXF3Kp-3TPElTYvo-vzk in it. And I know we could find it before (in June), after your initial post. I searched in our logs for July. Are you sure the UUID is the same when you try to delete it now?

Yes, I get the exact same message: Couldn’t find root component with uuid AXF3Kp-3TPElTYvo-vzk

Sorry for the delayed response, in fact we’ve manually deleted the project some time ago. We don’t know how it got into a state that prevented deletion using the UI.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.