Can we upgrade postgresql to version 13.2 and grater

*SonarQube 8.9 LTS - we are using in our Production environment

  • Facing vulnerability for PostgreSQL 13.1 version
  • Can we upgrade to 13.2 and greater , is SonarQube compatible with the grater version of postgreSQL , pls advise.

Thanks

Hi @Raji_TechM,

SonarQube 8.9 LTS supports PostgreSQL 13 including version 13.2. You can find the supported platforms here.

Best regards,
Fan