400 error when trying to create an organization

I am trying to create an organisation by importing the Azure DevOps organisation, following https://sonarcloud.io/documentation/integrations/azure-devops/, however, on clicking Continue in step 1 (of Create an organization) nothing happens - no progression to step 2; F12/DevTools reports a 400 error:

How do you resolve?

Hi @GaryO and welcome to the community.

I have just tried it without any issue. Do you still have this error?

Best regards

Hi Vincent,

Yes, still getting a 400 error when trying to connect to our Azure DevOps org. Any idea of how to move forward?

Hi @GaryO,

Thanks for your answer. On the screenshot you shared the Personal Access Token does not look like a genuine one. Is it the one you are actually using?


Hi Vincent – No, the actual token was used to try and connect, a moot point now as I have managed to connect using a newly created token – strange as the old token hadn’t been revoked or had expired. Thanks for your help, moving forward now.

Hi @GaryO ,

I’m not too sure I understood well. When you say you managed to connect, do you mean your issue is solved and you could create your organization or something else ?
Do you still have the 400 error ?


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.