Unable to install 4.2.1200 (requires 'org.eclipse.equinox.p2.iu...)

It seems it installs for some but not for others.

Missing requirement: SonarLint for Eclipse 4.2.1200 (org.sonarlint.eclipse.feature.feature.group 4.2.1200) requires ‘org.eclipse.equinox.p2.iu; org.eclipse.mylyn.commons.ui 0.0.0’ but it could not be found

Windows 10
Dell laptop

Hi @Jay_Martin

Can you tell me how you are trying to install SonarLint? The version 4.2.1200 doesn’t look like an official release from SonarSource. If this is a custom build, it will be impossible for us to help you, since we don’t know what are the modifications.

Please use the official update site to install SonarLint, or get an update site archive. Latest version of SonarLint is 6.2.0.37299.