SonarWeb compatibility

web
compatibility

(Hugo) #1

Hello.
I was trying to find out some information about the SonarWeb Plugin compatibility. So I found the “Plugin Version Matrix” in this url: https://docs.sonarqube.org/display/PLUG/Plugin+Version+Matrix.
In here I can see that SonarWeb is NOT COMPATIBLE with SonarQube 7.2.

However, If I go to this URL: https://docs.sonarqube.org/display/PLUG/SonarWeb, It it’s refered that "SonarWeb 2.6 – Mar 28, 2018 – SonarQube 6.7 - 7.2 (Compatible with LTS) ".

So I don’t understand.

Is this plugin compatible with the latest SonarQube (v7.2) or not?


(G Ann Campbell) #2

Hi,

Thanks for raising this question. You can believe the text. I’m in the process right now of fixing the compatibility matrix.

Ann


(Hugo) #3

Ok.
Thanks for the answer.