SonarLint Eclipse's stop working

image


image

I cant find it anywhere

image

And… I’m using this old version because of a Enterprise plugin compatibility.

Welcome :slight_smile:

i guess you’re running Eclipse with Java 8 !?
Sonarlint for Eclipse needs Java 11 since version 7.0
see [SLE-476] Change the build to target Java 11 - SonarSource

Gilbert

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.