is automatically set even though I don't use the developer edition


(Jowin De Bondt) #1


I’m setting up a Git repository on our TFS.
But when I’m trying to build my code and use the SonarQube analysis I’m getting the following error:
ERROR: Validation of project reactor failed:
o To use the property “”, the branch plugin is required but not installed. See the documentation of branch support:

I haven’t set the ‘’, but based on this topic I know that this is a default setting.

How can I override this setting?

(Jowin De Bondt) #2

Can I have some assistance?