SAML Authentication Test response not success

Hello Team,

I have installed SonarQube version “” Developer edition. I am trying to enable my SAML Authentication as per my organization. we are using pingID as provider.

All the settings i have given properly. But Getting below error. Can any one help me what could be the issue ?


Welcome to the community!

At a guess, you haven’t configured your Server Base URL, which defaults to http://localhost:9000, as seen in your screenshot. Go to Administration and scroll down about half way down the page.