My sonarqube UI shows page with out login

Hi ,

Can any one please help me

I have installed sonarqube 6.7 in the everything is perfect. i have ran two projects and the report is generated on the UI.
am able to see the report with out login also , which property needs to be changed please let me know .

regards
Rohith

Hey @rohith, welcome on our community!

Never forget to read the doc :wink:. It says:

Authentication

The first question that should be answered when setting the security strategy for SonarQube is: Can anonymous users browse the SonarQube instance or is authentication be required?

To force user authentication, log in as a system administrator, go to Administration > Configuration > General Settings > Security , and set the Force user authentication property to true.

Out of curiosity, why did you start with a 6.7? Nowadays the LTS version is 7.9.2, and the latest is 8.0. You’d better use one of these two instead. Check the Download page.

Cheers