Mule compatibility with sonar 9.9.1 version

We are trying to create Mule projects on our sonarqube which is running on 9.9.1 enterprise edition. We have a Mule plugin mule-validation-sonarqube-plugin-1.0.6-mule 1.jar. Could you please confirm is this plugin compatible with sonarqube version 9.9.1.

Hey there.

Only the maintainer can answer this – and it looks like somebody else raised an issue on their GitHub repo. GitHub - mulesoft-catalyst/mule-sonarqube-plugin: The Mule SonarQube Plugin provides the capability to do code inspecting and taking project metrics from a mule project using SonarQube.

Have you tried it? Have you ran into any issues?