Is mule-sonarqube-plugin 1.0.6 version compatible with Sonarqube 9.9.3 LTS?

We are upgrading Sonarqube from 8.9 LTS to 9.9.3 LTS. We have been using mule-sonarqube-plugin 1.0.6 version for Sonarqube 8.9 LTS
Is mule-sonarqube-plugin 1.0.6 version compatible with Sonarqube 9.9.3 LTS?

Hi,

Welcome to the community!

Sorry, but we don’t track community plugin compatibility except through reports from our users. This is a question you should really direct to the plugin maintainers.

Or you could just try it and let us know.

 
Ann