Is eclipse version affect sonarlint java plugin version

sonarlint

(Budi Suryadi) #1

Hi all,

I want to know if eclipse version will affect sonarlint java plugin version. Maybe the rules or anything? Because I found out that java pugin version is different with intellij and eclipse and sonarqube.


(Adam Gabryƛ) #2

Sounds similar: