Support of new versions of Go, Scala, Ruby and Apex

Hi,

I am happy to announce the projects’ support of new versions of Go, Ruby and Apex, and a better support of Scala 3:

  • Go: Support of version 1.17
  • Scala 3: Support with ScalaMeta version 4.4.30
  • Ruby: Support of version 3.0.3
  • Apex: Support of version 53

This is available now on SonarCloud and will come with SonarQube 9.3

Richard