Support for Dart?

Hi everyone. I have this issue when scanning my flutter project

ERROR: Error during SonarScanner execution
java.nio.file.InvalidPathException: Malformed input or input contains unmappable characters: lib/src/views/main/blo??

Maybe someone knows how i can fix this. Thx.

hi @Andrii_Sidliarskyi,
I suggest you open a new thread in the Get Help section as you are in the “Suggest new feature” section :wink:

@kevinkooyizen @lesterchuakh What CI/CD tool do you use to build your Flutter projects?

+1 Flutter/Dart please!

@Christophe_Havard, we are on CircleCI.

@Christophe_Havard currently using CircleCI

+1 Flutter/Dart.

Using a mix of mostly Bitrise and Github actions

+1 It will be very helpful if have an official support for Dart/Flutter

+1 for the Dart/Flutter support.
Using Azure DevOps.