Sonar.leak.period is not working

i am using sonarqube 6.7LTS

i am giving sonar.leak.period=“feature” in my sonar project properties file but it is only taking global default previous_version for quality gate leak period

is this a bug in 6.7 version ?

any update on this please

This can’t be set through analysis parameters, only the Project Administration UI.

Also, please note this is a community with no SLA on responses. If you would like to free up the time of other members to respond to your question, you might consider answering some questions yourself before bumping a topic that’s less than a day old.

1 Like

FYI, I just opened a feature request to make it an analysis parameter here. Please feel free to vote for it!