SCM ignore settings

Hi All,
After a successful scan, I saw the following line in the logs 144 files ignored because of scm ignore settings . Where can I find scm ignore settings? I know that I can turn off scm in SonarQube server settings, but I just want to change the settings.


you didn’t mention your scm.
You should check your scm settings, i.e. .gitignore, see

Your SonarQube analysis will automatically exclude files that are ignored by your source code control system. For example, in git repositories, it respects the .gitignore file. SonarQube also respects the ignore directives used in SVN repositories.