Results no longer show up

Hello I am using github with travis-ci. When I run gradle the scan works find and I get the correct output using info logging.

gradle sonarqube

Analysis report generated in 99ms, dir size=808 KB
Analysis report compressed in 198ms, zip size=317 KB
Analysis report uploaded in 4273ms
ANALYSIS SUCCESSFUL, you can browse https://sonarcloud.io/dashboard?id=com.github.moaxcp.graphs%3Agraphs
Note that you will be able to access the updated dashboard once the server has processed the submitted analysis report
More about the report processing at https://sonarcloud.io/api/ce/task?id=AWxK82azhvfIjRvd_Zw8

When I look at the report processing everything looks fine but the front end is not updated. I recently switched to a multiproject build which did update the dashboard but then I switched to using java modules. Could this be causing any issues? Everything seems fine except the dashboard is not updated for my project.

Here is an example run in travis-ci. https://travis-ci.org/moaxcp/graphs

Are you running the sonarqube task once for the entire project or once per module?

Thanks for the response! sonarqube is run once for the entire project at the top level. Here is the log on travis-ci: https://travis-ci.org/moaxcp/graphs/jobs/567390989#L391

The results show up now. I deleted the project from sonar and re scanned it. I lost all of the history. I’m not sure why but it works now.

Thanks for the update!