Python 3.10 Support in Sonar LTS

Do you have timeline to integrate the Python 3.10 capability of 9.2 into the LTS versions?

Thanks a lot!

Regards,
Gabor

Hello,

Sorry for the late reply.
No, we don’t plan to integrate support for Python 3.10 in SonarQube 8.9 LTS.
We don’t backport such features to LTS versions.

Regards,
Pierre-Yves

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.