Problem with [NEW RELEASE] sonar-sonargraph-integration 2.1.5 on Marketplace

marketplace

(Dietmar Menges) #1

Hi,

Last week the above mentioned plugin was deployed on the Marketplace.

Old thread: https://groups.google.com/forum/#!topic/sonarqube/txYt0Uux3TM

When I try to install it in my SonarQube server 6.7.3 I get the error: "Error while downloading plugin '“sonargraphintegration with version 2.1.5. No compatible plugin found”.

When I install the plugin jar manually it works.

What could be wrong there? What do I have to do?

Regards.
Dietmar


(Alexandre Gigleux) #4

Hello Dietmar,

sonargraphintegration-2.1.5 was declared only compatible with 6.7.4, 7.0, 7.1

I fixed the configuration and it’s now possible to install it on a SonarQube 6.7.3 from the Marketplace.

Regards


(Dietmar Menges) #5

Hi Alexandre,

Thank you very much!
Was that something that I could have fixed?
Kind regards.

Dietmar


(Nicolas Bontoux) #6

Nope, the fix Alex did is in the backend we maintain for the Marketplace. You did the right thing in reaching out here !


(Dietmar Menges) #7

Thank you.
Regards
Dietmar