Docker volumes not populating

SonarQube: 9.9.1.69595 - lts-developer
Docker: 20.10.21

I’m trying to get sonarqube set up using docker on linux, however my volume mounts are never being populated on the host machine.

Following the documentation i’ve created the volumes using the below:

$> docker volume create --name sonarqube_data
$> docker volume create --name sonarqube_logs
$> docker volume create --name sonarqube_extensions

I then start the container using:

$> docker run -d --name sonarqube \
    -p 9000:9000 \
    -e SONAR_JDBC_URL=... \
    -e SONAR_JDBC_USERNAME=... \
    -e SONAR_JDBC_PASSWORD=... \
    -v sonarqube_data:/opt/sonarqube/data \
    -v sonarqube_extensions:/opt/sonarqube/extensions \
    -v sonarqube_logs:/opt/sonarqube/logs \
    sonarqube:lts-developer

However the mounted directories /opt/sonarqube/data, /opt/sonarqube/extensions, and /opt/sonarqube/logs on the docker host are never populated with the expected files:

image

The docker volume mountpoints however are populated as expected in:
image

I have tried deleting and running the docker image again, with and without the mounted directories being created, and have also tried with the directories being created with 777 permissions, with no success.