Compatible version of SonarQube with Java 11

java
sonarqube
(M) #1

Hi,
I have Plugin: SonarQube Scanner for jenkins 2.8.1 and SonarQube: Version 6.2.
From which version of SQ is compatible with Java 11 and JDK11??

(Adam Gabryƛ) #2
(Duarte Meneses) #3

Hi,
We plan to make the next release, v7.8, fully compatible with Java 11 (both build and runtime).

1 Like