Can't install sonarJava 5.8 (build 15699) from sonarqube marketplace


(Mo Saeed) #1

SonarQube: v7.1.0.11001
sonarJava: 5.8

Hi Guys,

I hope someone can help me with that, I am trying to upgrade to latest sonarJava plugin 5.8 from sonarqube marketplace but it shows me message that system updates are required, Do you have any idea what i am missing here and what exactly needs to be updated ?

Thanks a lot


(G Ann Campbell) #2

Hi,

SonarJava 5.8 isn’t compatible with SonarQube 7.1, and that’s what the Marketplace messages are trying to tell you. If you want to upgrade the analyzer, you’ll first have to upgrade the platform itself to 7.3 (or wait until next week and upgrade to 7.4).

 
HTH,
Ann


(Mo Saeed) #3

Hi Ann,

Ok Thanks a lot

Mohamed