Summary comment is always active

Template for a good new topic, formatted with Markdown:

  • CI system used (Bitbucket Cloud, Azure DevOps, Travis CI, Circle CI
    Azure Devops

  • Scanner command used when applicable (private details masked)

  • Languages of the repository

  • Steps to reproduce:

  1. Deactivate “Enable Summary Content” for a project
  2. Run PR Pipeline
  3. SonarCloud comments will appear on the Pull Request

It doesn’t change anything when I deactivate “Enable Summary Content” for a project. There are still comments written on PRs. Is there something I’m missing?

Hello @BurritoJambon,

That property currently only works for GitHub, I admit that it is very confusing that have this setting available when you are using Azure DevOps.

Could you explain a bit more about why you want to disable the comments on the PR?