Sonarqube 7.9 fresh installation, unable to login

Hi guys,
I’ve installed on Centos7: sonarqube 7.9 , postgresql 9.6.14, java 11.0.4.
Updated, indicated:

  • sonar.jdbc.username
  • sonar.jdbc.password
  • sonar.jdbc.url=jdbc:postgresql://localhost/sonar
    Configured Systemd service and adjusted firewall rules.

As result sonar service stars without any issues and sonarqube web page available by Centos7 VM ip address.
But when trying to login with admin\admin username and password , getting an error: Authentication failed.

Tried to reset admin password using following query, but still not able to login:
update users
set crypted_password = ‘88c991e39bb88b94178123a849606905ebf440f5’, salt= ‘6522f3c5007ae910ad690bb1bdbf264a34884c6d’
where login = ‘admin’

Moreover tried to execute following query, which accoring to official docs applicable for sonarqube7.9:
update users set crypted_password = ‘$2a$12$uCkkXmhW5ThVK8mpBvnXOOJRLd64LJeHTeCkSuB3lfaR2N0AYBaSi’, salt=null, hash_method=‘BCRYPT’ where login = ‘admin’

But in users table column hash_method does not exist and got an error: value too long for type character varying(40).

Could you please advise how to reset default admin password and login?