Post 403 when report: You're not authorized to run analysis

SonarQube version: 8.9.6

Hello team,

I run mvn sonar:sonar in my new maven project which not exists in SonarQube project page but it failed with info below

from the debug log i can see it return 403 when access ‘api/ce/submit’. So i doubt it’s the authorisation problem. But i run the same command in other maven project exists in SonarQube project page, it run successfully.

In our SonarQube page, i cannot find the ‘new project’ button. Maybe this tells my user does not have the ‘Create Projects’ permission? In the mean time, i access
rest api ‘api/projects/create’ to create a new project but it respond with http code 401.

So my main question is whether my user should have the ‘Create Projects’ permission when run mvn sonar:sonar for a new project? And then sonar-maven-plugin will create my SonarQube project automatically?

For the moment I cannot contact with our SonarQube-admin to check my permission.

Yes, and yes.

great, thanks.
I have confirmed with IT that my account does not have create project permission.