Issue when running sonar-scanner

Must-share information (formatted with Markdown):

  • which versions are you using (SonarQube, Scanner, Plugin, and any relevant extension)
  • what are you trying to achieve
  • what have you tried so far to achieve this

*I’m using sonar-scanner- ,build-wrapper-win-x86-64.exe and SonarCFamily
Code Analyzer for C, C++, Objective-C * 6.8.0
*I’m trying to build using build wrapper and scan my files using sonar scanner
*I tried build using my build commands and then sonar-scanner command
build-wrapper-dump.json (51.3 KB)
sonar_debug_log.txt (129.9 KB)
sonar_scanner_result_output.txt (3.9 KB)

@Amelie , Can you please reopen my other issue? Because both the issues are different. If you see the log you will understand what I’m saying.

Hello @tkatta ,

Ok, I reopened your other issue even though I think it’s better to tackle the problems one by one, because the root cause may be the same.

Would you be able to update SonarQube to its latest version, 8.9 LTS, and check if you still have the issue?

I’m using sonar scanner and build wrapper as I need to scan C,C++ and python files. I’m not using SonarQube.

You need to use either SonarQube or SonarCloud to see the results of the analysis. Which one do you use?
And where does your build-wrapper come from? It should be downloaded from SonarQube or SonarCloud.