Getting error while sonarQube Scanner execution

ERROR: Caused by: Fail to parse entry in bootstrap index: <!doctype html><link rel=“apple-touch-icon” sizes=“120x120” href="/apple-touch-icon

Sounds like you put the wrong url for sonar.host.url

What value did you put, and how does it compare tom the URL you access SonarQube from?

If you browse to SonarQube at http://localhost:9000, that’s the value you should put. If you browse SonarQube at https://localhost:9000/sonarqube/ (because you’ve had to define a specific context for SonarQube)… that’s the value you should put.

where i should put the URL?

Well, before going further, I should mention that you seemed to avoid the suggestions for giving a good bug report :slight_smile:

Template for a good bug report, formatted with Markdown:

  • versions used (SonarQube, Scanner, Plugin, and any relevant extension)
  • error observed (wrap logs/code around triple quote ``` for proper formatting)
  • steps to reproduce
  • potential workaround

P.S.: use the #bug:fault sub-category if you’re hitting a specific crash/error , or the #bug:fp sub-category for rules-related behaviour

I recommend you start with providing some more information!

got your point, i checked jenkins file and sonar url seems to be correct

22:42:26 INFO: ------------------------------------------------------------------------ 22:42:26
Getting below, Can someone please help here

ERROR: Error during SonarQube Scanner execution 22:42:26 ERROR: The folder ‘src’ does not exist for ‘HPE-GL:greenlakestorefront’ (base directory = /opt/hybris/bin/custom/hpe/greenlakestorefront) 22:42:26 ERROR: 22:42:26 ERROR: Re-run SonarQube Scanner using the -X switch to enable full debug logging.