Deeper SAST feature setup

Hello,

We are using a Commercial edition of SQ Enterprise, how do we use the Deeper SAST feature?

Does it require any installation? can I get some information about this?

Regards,
harsha

Hey there.

There’s nothing additional you need to do to enable Deeper SAST – as long as you’re using a supported version of SonarQube (v9.9 LTS or v10.2), you’re already using it!

Hi Colin,

Yes we are using 9.9 LTS, where is this option in the portal?

Regards,
harsha.