Support for Language Lua in 9.9 LTS or higher?

Must-share information (formatted with Markdown):
9.9 LTS

  • how is SonarQube deployed: zip
  • what are you trying to achieve: to get support for language Lua
  • what have you tried so far to achieve this: Looked for a plugin with official support, there is community guideline and github link for an unsupported app

Do not share screenshots of logs ā€“ share the text itself (bonus points for being well-formatted)!

Hi,

Welcome to the community!

There is no out-of-the-box support for Lua and Iā€™m not aware of a community plugin that adds it.

 
Ann