Sonarqube update - Global server settings

Must-share information (formatted with Markdown):

  • which versions are you using (SonarQube, Scanner, Plugin, and any relevant extension)
  • what are you trying to achieve
  • what have you tried so far to achieve this

SonarQube version - 8.9.9 (LTS)
Issue description - we have noticed Global server settings pointed to old sonarqube url. but I couldn’t identify where it was configured. can you please let me know how to change.

Global server settings:

  • sonar.core.id=**
  • sonar.core.serverBaseURL=https://code.verisk.com/sonar
  • sonar.core.startTime=2022-10-23T04:35:37+0000
  • sonar.forceAuthentication=true
  • sonar.plugins.risk.consent=ACCEPTED
  • sonar.scm.disabled=true
  • sonar.svn.password.secured=******
  • sonar.svn.username=**

Hey there.

Check the global Administration > General > Server Base URL

Thanks Colin.