Scan only worked once?


I was able to scan one project successfully using this command.

D:\Users\me\Desktop\DevSites\cms-drupal>D:\Users\me\Desktop\sonar-scanner- -D"sonar.projectKey=blue-cms" -D"sonar.sources=." -D"" -D"sonar.login=2b3dcf1bf38b0c4d345a15a423d2bd9a5e9f8a86" 

However, now I’d like to scan the other one and when i run it, nothing happens. No output, no nothing.

D:\Users\me\Desktop\DevSites\ful-cms>D:\Users\me\Desktop\sonar-scanner- -D"sonar.projectKey=red-cms" -D"sonar.sources=." -D"" -D"sonar.login=0913c152b89fe912e6e749786a5ca3ab7166e501"

This is a drupal (php) project, fwiw.

What am I missing?

Thanks for any advice.


You’re saying that when you hit Enter on the second command, you immediately get a fresh command prompt with no pause and no logging?

If so, that’s very odd & I can only suspect some “helpful” Window process is the culprit. Maybe check your Windows event logs?


That is indeed the case, Ann.

The first one worked though so I got that going for me which is nice.

Yeah, I would look to your Events log and all the “helpful” Windows services that might be quashing the command.