Permission Template - Administer Issues doesn't work


I have tried to change the permission template. And I remove the Administer Issues option for all members like this

But the normal member (not in the Owners group) still can access and change the status of the issue as Resolve ...

Permission templates are only applied on project creation, or if reapplied in the organization-level Administration > Projects Management (which will overwrite any other permissions that may have been granted after project creation).

You can individually edit project permissions in the project’s Administration > Permissions

Thanks, @Colin . I have tried configuring the permissions at the organization level but It doesn’t work for the old project. Is there any way I can apply the organization level for all of our projects?

You can bulk apply permission templates through the organization-level Administration > Projects Management

Many thanks, man. It works now

1 Like

Many thanks, @Colin. It’s working now

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.