Not able to see Azure DevOps repositories in Sonar Cloud organization

Template for a good new topic, formatted with Markdown:

  • ALM used (Azure DevOps)
  • CI system used (Azure DevOps)
  • Scanner command used when applicable (private details masked)
  • Languages of the repository
    Not able to see Azure DevOps existing repositories in Sonar Cloud organization. If trying creating new organization and new test repository, can see the in Sonar Cloud. We are planning to purchase the SonarCloud license for 250K LOC. Your help would be appreciated.

We are still experiencing the issue where SonarCloud is not showing the existing old repositories under organization. We tried adding test repository under same organization in Azure DevOps and then SonarCloud is showing that test repository but not the old repositories. We have been struggling since long time and we are not getting enough support. Can someone help at earliest. We are in process of license procurement but before that we should see the repositories so that we will be able to configure the project pipeline. We did raised a ticket but still not received any response and also tried support contact email but always getting the feedback to connect to community. Your help and support is highly appreciated.