Issues migrating from 10.3 to 10.4

I am in the middle of upgrading from 10.3 to 10.4. I deployed 10.4 using zip file on the existing 10.3 server which is a Windows 2019 Standard, SQL Server 2019 backend, and Java 17.

After making the necessary configuration changes to the sonar.properties file, I restarted SonarQube (StartSonar.bat) and it successfully started and ran the setup to upgrade the database. That step completed successfully and the SonarQube log in interface appeared on in a local browser on the Windows server…

I tried to connect to SonarQube from my laptop via corporate VPN and the browser gets hung up awaiting the server response from outBIMYN2XL.js. I have tried accessing the site in Incognito mode, clearing cache, etc. to no avail.

I am able access the SonarQube login on any machine that is on the same subnet as the SonarQube server.

I did not have this issue when running 10.3.

Any thoughts are greatly appreciated.

Hi,

I’m not aware of any changes in 10.4 that would have impacted this.

Can you check with your network folks?

 
Ann

1 Like

Thanks for the response. I have been working in parallel with our networking team and last night we believe the issue is on the networking side and not SonarQube functionality.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.