Invalid protocol version

When I try to add a new SonarQube connection in IntelliJ 2021.2.3 the following error occurs:

Failed to connect to the server. Please check the configuration. Cause: Invalid protocol version; error at offset 0;

I’m using the SonarLint Plugin 6.1.0.38326

Hello, welcome to the community! And thank you for reporting this.

This issue has been recently fixed in SonarLint for VSCode and a fix is coming soon to SonarLint for IntelliJ.