IDEA SonarLint no longer connects to server project after upgrade to SonarQube 7.6


(Barry Kaplan) #1
  • SonarQube Community 7.6
  • SonarLint (can’t see the version anymore in ideas new fancy plugin view, but its the very latest)
  • IDEA 2018.3.4

Select the server to bind to, then use “Search in list…”, find project, select project. The result is always this error:

SonarLint - Project bound to an invalid remote project
		  Please check the SonarLint project configuration

I had just upgraded the server 7.6 from 7.5. The plugin was working with 7.5.