ERROR: java.lang.IllegalArgumentException

We are running SonarQube in Azure devops pipeline. Since today we are getting this error on c# project.
##[error]java.lang.IllegalArgumentException: URI is not absolute

SOnarqube version:7.9.1

Hi,

Your version is past EOL. You should upgrade to either the latest version or the current LTS at your earliest convenience. Your upgrade path is:

7.9.1 → 8.9.8 → 9.5 (last step optional)

You may find the Upgrade Guide and the LTS-to-LTS Upgrade Notes helpful. If you have questions about upgrading, feel free to open a new thread for that here.

If your error persists after upgrade, please come back to us.

1 Like