Cant find exclude files UI option

I am admin of the account and I cant find the exclude files option. I don’t have the administrate option inside the project.

Does anyone has this problem too ?

Hello!
And welcome to the community forum!

There is two ways of ignoring files:

  1. In the project administration under General Settings -> Analysis Scope
  2. Or directly in the sonar-project.properties file of your project following this documentation

If you are administrator of your organization but you don’t have admin access to one of it’s project you can regain access by going in your organization administration under Project Management, there you should click on Restore Access in the option menu of the project.