Ansible Lint version compatibility with Sonar v9.2

Hello Team,

Currently Ansible Lint unable to support with Sonar v9.2.
Could you please check if any compatibility version with Sonar 9.2 or any other plugin which perform the ansible scripts review with Sonar 9.2.

Thanks.

I see you’ve already raised an issue on sbaudoin/sonar-ansible which was the right thing to do!