"Analysis in progress"...... forever? Never finishes?

I feel that I’ve built the curl command correctly, but nothing comes back. (??)

For the dev.azumer.com URL to GET… i’ve tried that directly in my browser and it returns a JSON object. So I feel the api URL is correct.

I run my token through openssl to get a base64… and pasting that value into the space for token_base_64.

I’ve blacked out my info… but here’s the command

Only different from your comment is use of " rather than ’ , because I’m running in Win10… seems reasonable.

Feels like it’s still something with that token… because if I try random value for my token… the value after “Basic”… I get back the same no-reply response.

Any chance we can switch over to an email, to help avoid sharing tokens and logins on community pages?

I’ve tried to create a new token… pass it though base64 … and run the curl command to issue a GET… same 'no reply"

Hey @scottgalinac.stratus,

I will start a private thread with you


Hi @Marcin_Majewski we still have issues, should I open another thread?
We now have also PR with quality gate that are not met - red, not reporting to ADO and ignored, thus merged, in addition to PR with green gates still waiting on the results and blocked :confused:
Thanks for your guidance,

Hey @alhugot-emr,

Yes! Please do open another thread and put the background analysis id of the analysis that was not delivered so I can investigate.


1 Like

thank youx further discussion will go here: SonarCloud Quality Gate in infinte waiting status on Azure DevOps PR