Alternative Javas supported?

Hi,

We use AdoptOpenJDK 11, can I use latest version 7.9.1? Will this be compatible?

Please can anyone advise? Thanks in advance

Hi @ragupathir,

Welcome to the community.

This question is tangential to the topic of the thread you initially added it to, so I’ve split it into its own thread. In general, it’s best to keep each thread focused to a single topic.

 
Ann

Yes, you should have no problem running 7.9.1 with that JDK.

Great, Thanks for your quick response.